Bug de débug sur portail

Ce forum est destiné à recueillir les éventuels bugs rencontrés sur le jeu...
Répondre
Monsieur & Cie
Petit joueur
Messages : 32
Inscription : 29 nov. 2020 11:54

Bug de débug sur portail

Message par Monsieur & Cie » 09 sept. 2023 09:50

L'un de mes personnages voulait lancer le sort de Portail. C'était sa première fois (et aussi pour ma triplette). Et ça ne veut pas marcher, j'obtiens le message suivant :
debug 233320
Vous ne vous sentez pas capable d'associer ces runes pour lancer un sort.
Avatar de l’utilisateur
Marlyza
Dieu du forum
Messages : 2668
Inscription : 15 déc. 2017 09:48

Re: Bug de débug sur portail

Message par Marlyza » 09 sept. 2023 18:01

T'es sur de la combinaison de rune que tu as utilisé? ça sent le miss-clic sur une rune du sort!
~~ Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres. ~~
Monsieur & Cie
Petit joueur
Messages : 32
Inscription : 29 nov. 2020 11:54

Re: Bug de débug sur portail

Message par Monsieur & Cie » 09 sept. 2023 20:31

Il me semble bien avoir regardé cela de près... D'ailleurs je crois que cela m'était déjà arrivé lors d'une tentative précédente. (Ou alors j'ai récupéré une formulé faussée ?)
Avatar de l’utilisateur
Marlyza
Dieu du forum
Messages : 2668
Inscription : 15 déc. 2017 09:48

Re: Bug de débug sur portail

Message par Marlyza » 09 sept. 2023 20:56

Envoie-moi en MP la formule que tu essayes.
~~ Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres. ~~
Avatar de l’utilisateur
Cook
Pilier
Messages : 988
Inscription : 10 juin 2004 13:27

Re: Bug de débug sur portail

Message par Cook » 19 sept. 2023 09:44

ça peut aussi être dû au fait qu'il le lance dans une zone où le sort est bloqué
Eclate tout sur son passage
Répondre